Jump to content
English

Recommended Posts

Bonjour,

Je suis entrée dans mon compte et je suis à la page "Mes Fichiers", où je viens de créer une déclaration pour 2017. Quand je clique sur le bouton "Lancer" sur la ligne correspondant à l'année d'imposition 2017, l'interface de l'entrevue s'ouvre, mais tout est en anglais. Je ne trouve aucun bouton pour changer la langue. J'ai aussi cliqué sur mes déclarations des années antérieures, faites en français de A à Z, et c'est la même chose.

Cela fait quelques années que je fais ma déclaration au moyen d'Impôt Expert et c'est la première fois que j'ai un problème avec la langue d'interface. Pouvez-vous remédier à la situation svp? Je ne devrais pas avoir à basculer d'une langue à l'autre une fois que j'en ai choisi une.

Merci.

Share this post


Link to post
Share on other sites

Bonjour michelub,

 

Veuillez-vous assurer que votre navigateur utilisé est en français.

 

Une autre situation peut changer la langue d'affichage des formulaires et la déclaration en selectionnant ''Français'' à la question de l'ARC: langue de correspondance et de la déclaration.

Share this post


Link to post
Share on other sites
Le 2018-01-06 à 16:48, minerv6 a dit :

Bonjour,

Je suis entrée dans mon compte et je suis à la page "Mes Fichiers", où je viens de créer une déclaration pour 2017. Quand je clique sur le bouton "Lancer" sur la ligne correspondant à l'année d'imposition 2017, l'interface de l'entrevue s'ouvre, mais tout est en anglais. Je ne trouve aucun bouton pour changer la langue. J'ai aussi cliqué sur mes déclarations des années antérieures, faites en français de A à Z, et c'est la même chose.

Cela fait quelques années que je fais ma déclaration au moyen d'Impôt Expert et c'est la première fois que j'ai un problème avec la langue d'interface. Pouvez-vous remédier à la situation svp? Je ne devrais pas avoir à basculer d'une langue à l'autre une fois que j'en ai choisi une.

Merci.

 

Share this post


Link to post
Share on other sites

Je viens d'obtenir la réponse suivante du soutien technique d'Impôt Expert :

Veuillez ouvrir votre déclaration dans un autre Navigateur Web différent de Google Chrome: Mozilla Firefox, Opera, Internet Explorer, ou Safari.

 

J'ai essayé tous ces navigateurs sauf Opera, en plus de Microsoft Edge, et rien n'y fait.

À noter aussi que TOUS mes appareils électroniques et mes navigateurs sont en français. Dans mes déclarations de revenu, y compris celle de 2017, la "langue de correspondance" est fixée à "français". Bref, je ne vois vraiment pas ce que je peux faire de plus de mon côté.

Share this post


Link to post
Share on other sites
Le 08/01/2018 à 13:11, Antoine7 a dit :

Bonjour michelub,

 

Veuillez-vous assurer que votre navigateur utilisé est en français.

 

Une autre situation peut changer la langue d'affichage des formulaires et la déclaration en selectionnant ''Français'' à la question de l'ARC: langue de correspondance et de la déclaration.

Mon navigateur est en français et la question à l'arc concerne la langue d'impression (donc cette réponse ne donne rien)

Share this post


Link to post
Share on other sites
  •  
  • yvon 33
  • Members
  • 0
  • 2 messages

Comme tout le monde je fais face au même problème après avoir essayer d'autres navigateurs suggérés par impôt Expert. Quoi faire maintenant??? 

En attente de règlement du problème, j'utilise google chrome qui me permet de traduire la page. Par contre les réponses dans le formulaire demeurent en anglais.

 

 

Share this post


Link to post
Share on other sites

Voici la réponse que j'ai obtenue de la part du support technique:

"Merci d'avoir contacté soutien technique ImpôtExpert. 

Nous sommes au courant de ce problème et notre équipe est en train de le corriger. Entre temps, vous pouvez essayer cette solution.

1-En premier lieu, vous devez rentrer dans votre compte.

2-Une fois que ceci est complété, vous devez choisir l`option de la langue anglaise. 

3-Ensuite, choisissez la langue française. 

4-En dernier lieu, il faudra choisir l`année en question et cliquer sur lancer la page. Ceci devrait fonctionner. "

Cette solution fonctionne.



 

Share this post


Link to post
Share on other sites
Le 15/01/2018 à 19:58, frangaut a dit :

Voici la réponse que j'ai obtenue de la part du support technique:

"Merci d'avoir contacté soutien technique ImpôtExpert. 

Nous sommes au courant de ce problème et notre équipe est en train de le corriger. Entre temps, vous pouvez essayer cette solution.

1-En premier lieu, vous devez rentrer dans votre compte.

2-Une fois que ceci est complété, vous devez choisir l`option de la langue anglaise. 

3-Ensuite, choisissez la langue française. 

4-En dernier lieu, il faudra choisir l`année en question et cliquer sur lancer la page. Ceci devrait fonctionner. "

Cette solution fonctionne.



 

Merci Frangaut, ça fonctionne très bien

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

© 2013 ImpôtExpert, Thomson Reuters. Tous droits réservés. Politique de confidentialité
×
×
  • Create New...